Javafri løsning fra Buypass

Forutsetninger for at Buypass javafri innlogging skal fungere:

  • .NET Framework må være versjon 4.0 eller nyere
  • Internet Explorer må være versjon 10 eller nyere

Installasjon

NB! Du må ha administratorrettigheter til maskinen for å kunne installere. Hvis du ikke har det, må du snakke med din lokale IT-støtte.

  1. Velg fanen «Buypass javafri»
  2. Klikk «last ned og installer ny løsning her» og følg instruksjonene på skjermen
  3. Lukk alle programmer og start ditt EPJ-system på nytt

Buypass javafri fane i kjernejournal

 

Laste ned Javafri

Laste ned og installere Javafri

Skriv ut denne siden